login   |    register

Scale Modeling Sponsors

See Your Ad Here!

Start Here (for Beginners)
This forum is for younger modelers or people just starting out in the hobby.
Hosted by Kevin Brant
Photo woes
rwAircraft
_VISITCOMMUNITY
Singapore / 新加坡
Joined: June 13, 2018
KitMaker: 4 posts
AeroScale: 2 posts
Posted: Wednesday, June 13, 2018 - 08:20 PM UTC
How does one post photos onto the forum? Seems like the wrong place to put this qn but i couldnt find a better place
AussieReg
Staff MemberAssociate Editor
AUTOMODELER
#007
_VISITCOMMUNITY
Victoria, Australia
Joined: June 09, 2009
KitMaker: 5,482 posts
AeroScale: 3,452 posts
Posted: Thursday, June 14, 2018 - 02:03 AM UTC
There are a few options. There is a comprehensive FAQ and tutorial HERE and also a long thread HERE that should get you started.


See how you go and let us know if you have trouble.


Cheers, D
c4willy
#305
_VISITCOMMUNITY
Christchurch, New Zealand
Joined: February 01, 2006
KitMaker: 1,540 posts
AeroScale: 1,389 posts
Posted: Thursday, June 14, 2018 - 08:15 AM UTC
Awesome to see you D! Yeah and Photobucket did us no favours either. Although I see they've allowed access to the third party hosting temporarily and dropped the asking price dramatically from what it was. Still not going back they've burned that particular bridge!
russamotto
_VISITCOMMUNITY
Utah, United States
Joined: December 14, 2007
KitMaker: 3,201 posts
AeroScale: 339 posts
Posted: Thursday, June 14, 2018 - 01:46 PM UTC
Which photo hosting site are you using?
rwAircraft
_VISITCOMMUNITY
Singapore / 新加坡
Joined: June 13, 2018
KitMaker: 4 posts
AeroScale: 2 posts
Posted: Thursday, June 14, 2018 - 08:39 PM UTC
Thanks guys, I'll try to figure it out!
Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Tuesday, July 03, 2018 - 04:14 AM UTC
RW,
here's the short/skinny version to get you started assuming you're using a hosting service

1-copy the direct link from your hosting service
2-in your post type [img]paste the direct link[/img} but change the } to a ].

that's it.

the image will show up after you click the yes button next to the Ready to Reply in the bottom Yellow taskbar.

Joel